new forum update causing this weird behaviour!

A place for us to show off our cars in all their glory. Please keep picture sizes to about 800x600 pixels.
User avatar
jamescarruthers
BXpert
BXpert
Posts: 401
Joined: Wed Nov 07, 2012 2:11 pm
Location: Cambridge
x 6

new forum update causing this weird behaviour!

Post by jamescarruthers » Mon May 29, 2017 4:19 pm

Can only add pictures in certain forums
1987 Volvo 480 ES
1992 Renault Master Mk. 1. Machzone Chateau camper. 2.0 LPG

Previous BX's:
A966 XRL -- BX 16 TRS
H767 BEG -- BX 14 TGE
B316 AMP -- BX 14 E

User avatar
jamescarruthers
BXpert
BXpert
Posts: 401
Joined: Wed Nov 07, 2012 2:11 pm
Location: Cambridge
x 6

Re: new forum update causing this weird behaviour!

Post by jamescarruthers » Mon May 29, 2017 4:22 pm

Please delete this. I was trying to add photos as it only seemed possible in this forum area. But it now says picture file is too big (>2MB) when it isn't (is 1.7MB)
1987 Volvo 480 ES
1992 Renault Master Mk. 1. Machzone Chateau camper. 2.0 LPG

Previous BX's:
A966 XRL -- BX 16 TRS
H767 BEG -- BX 14 TGE
B316 AMP -- BX 14 E

User avatar
jamescarruthers
BXpert
BXpert
Posts: 401
Joined: Wed Nov 07, 2012 2:11 pm
Location: Cambridge
x 6

Re: new forum update causing this weird behaviour!

Post by jamescarruthers » Mon May 29, 2017 4:25 pm

IMG_20170529_160107_500_500.jpg
IMG_20170529_161413_500_500.jpg
Resized 'em my end.
1987 Volvo 480 ES
1992 Renault Master Mk. 1. Machzone Chateau camper. 2.0 LPG

Previous BX's:
A966 XRL -- BX 16 TRS
H767 BEG -- BX 14 TGE
B316 AMP -- BX 14 E

User avatar
xantia_v6
BXpert
BXpert
Posts: 152
Joined: Wed Dec 16, 2015 6:13 pm
Location: here and there
My Cars: Peugeot 308 CC
Citroen XM V6 ES9
Citroen Xantia V6
Jaguar XJ-S V12
x 18

Re: new forum update causing this weird behaviour!

Post by xantia_v6 » Mon May 29, 2017 5:26 pm

If you have a problem like that, clear your browser cache for this site. hit ctrl-f5 on a PC, or find the menu option in the browser on a device without a keyboard.

The problem is because your browser had cached some elements of the site with the old software version, which need to be cleared for the new version to display properly.

User avatar
jamescarruthers
BXpert
BXpert
Posts: 401
Joined: Wed Nov 07, 2012 2:11 pm
Location: Cambridge
x 6

Re: new forum update causing this weird behaviour!

Post by jamescarruthers » Tue May 30, 2017 1:53 pm

All fixed, thanks for the technical support.
1987 Volvo 480 ES
1992 Renault Master Mk. 1. Machzone Chateau camper. 2.0 LPG

Previous BX's:
A966 XRL -- BX 16 TRS
H767 BEG -- BX 14 TGE
B316 AMP -- BX 14 E

User avatar
jamescarruthers
BXpert
BXpert
Posts: 401
Joined: Wed Nov 07, 2012 2:11 pm
Location: Cambridge
x 6

Re: new forum update causing this weird behaviour!

Post by jamescarruthers » Tue May 30, 2017 1:58 pm

IMG_20170530_120636_hdr_edit_1500_1500.jpg
Just done a 2CV tour of Paris! Brilliant! No BX's in sight!
1987 Volvo 480 ES
1992 Renault Master Mk. 1. Machzone Chateau camper. 2.0 LPG

Previous BX's:
A966 XRL -- BX 16 TRS
H767 BEG -- BX 14 TGE
B316 AMP -- BX 14 E

User avatar
xantia_v6
BXpert
BXpert
Posts: 152
Joined: Wed Dec 16, 2015 6:13 pm
Location: here and there
My Cars: Peugeot 308 CC
Citroen XM V6 ES9
Citroen Xantia V6
Jaguar XJ-S V12
x 18

Re: new forum update causing this weird behaviour!

Post by xantia_v6 » Tue May 30, 2017 2:17 pm

Nice picture, Did she come with the tour?

I didn't know that the 2CV tours were still operating with the clean air zone in force.

BTW, I had not mentioned that the size limit on uploaded pictures has (for most purposes) been removed. Any uploaded picture that is too large will be automatically re-sized.

User avatar
Tim Leech
Over 2k
Posts: 15061
Joined: Tue Apr 15, 2008 11:12 am
Location: Burton on Trent
My Cars: 1963 VW BEETLE 1200 KGJ413A
1972 Morris Marina 1.8 SDL BFA720L
1979 Rover SD1 3.5 V8-S ERC742T
1980 Morris Marina 1.7HL DBV468W
1985 CITROEN BX 19GT C1TBX
1991 CITROEN BX 19TZI AUTO A/C TAL91S
1994 CITROEN XANTIA 1.8 SXi M908HRY
1998 Rover 75 V6 Connoisseur Auto S392DEH
2002 Rover 75 CDT Connossieur SE Nav R40TSL
2003 Rover 25 1.6i XL L33CHT
x 45

Re: new forum update causing this weird behaviour!

Post by Tim Leech » Tue May 30, 2017 3:01 pm

That's the new Mrs Carruthers!
1985 BX 19GT Mk1
1991 BX 19TZI Auto A/C
1994 Xantia 1.8i SX
1972 Morris Marina 1.8 SDL
1979 Rover SD1 V8-S
1980 Morris Marina 1.7HL
1998 Rover 75 2.0V6 Connoisseur Auto
2002 Rover 75 CDT Connossieur SE Nav
2002 Rover 45 1.6i Spirit S Special
2003 Rover 25 1.6i XL 5 DR

User avatar
greendale65
BXpert
BXpert
Posts: 446
Joined: Sun Mar 02, 2014 5:52 pm
x 9

Re: new forum update causing this weird behaviour!

Post by greendale65 » Wed May 31, 2017 8:29 am

Hi, i've got the same problem
need help.

User avatar
xantia_v6
BXpert
BXpert
Posts: 152
Joined: Wed Dec 16, 2015 6:13 pm
Location: here and there
My Cars: Peugeot 308 CC
Citroen XM V6 ES9
Citroen Xantia V6
Jaguar XJ-S V12
x 18

Re: new forum update causing this weird behaviour!

Post by xantia_v6 » Wed May 31, 2017 9:16 am

greendale65 wrote:
Wed May 31, 2017 8:29 am
Hi, i've got the same problem
need help.
Have you tried clearing your browser cache?

This can be done with ctrl-f5 on a PC browser, or if on a mobile device, it is somewhere in the menus.

I am sorry that this is happening, but it is due to the way that the software designers updated the page formatting.

User avatar
jamescarruthers
BXpert
BXpert
Posts: 401
Joined: Wed Nov 07, 2012 2:11 pm
Location: Cambridge
x 6

Re: new forum update causing this weird behaviour!

Post by jamescarruthers » Wed May 31, 2017 11:32 am

xantia_v6 wrote:
Tue May 30, 2017 2:17 pm
Nice picture, Did she come with the tour?

I didn't know that the 2CV tours were still operating with the clean air zone in force.


Yes, the 2CV tours are still in force. I do wonder if they have a special permit as there are NO old cars in Paris at all and we only saw our own 2CV and one in the evening (with magnificent yellow lights!). Saw a rare 3.0HDi C6 but that's it so far!

It's Rachel's birthday so we are doing Paris. Pleased I managed to get a bit of Citroen into the holiday.

Sorry your Tech support forum has gone off topic with my holiday adventures!
1987 Volvo 480 ES
1992 Renault Master Mk. 1. Machzone Chateau camper. 2.0 LPG

Previous BX's:
A966 XRL -- BX 16 TRS
H767 BEG -- BX 14 TGE
B316 AMP -- BX 14 E

User avatar
xantia_v6
BXpert
BXpert
Posts: 152
Joined: Wed Dec 16, 2015 6:13 pm
Location: here and there
My Cars: Peugeot 308 CC
Citroen XM V6 ES9
Citroen Xantia V6
Jaguar XJ-S V12
x 18

Re: new forum update causing this weird behaviour!

Post by xantia_v6 » Wed May 31, 2017 12:27 pm

jamescarruthers wrote:
Wed May 31, 2017 11:32 am
Sorry your Tech support forum has gone off topic with my holiday adventures!

Thats OK, just pleased to see it working.

Defender110
Over 2k
Posts: 5862
Joined: Wed Dec 16, 2009 8:02 pm
Location: Radcliffe, Gt.Manchester
x 19

Re: new forum update causing this weird behaviour!

Post by Defender110 » Wed May 31, 2017 1:11 pm

Did exactly the same for me when I opened it in chrome but was alright in IE, I've now done the tech tip and all fine again.

Many thanks.
Kevan
1987 Citroen BX MK1 diesel estate.
1997 Mercedes C230 W202 - daily driver.
2010 BMW X1 SE 2.0D Auto - Her indoors daily driver.
2003 Land Rover Discovery TD5 - hobby days and camping.
1993 Land Rover Discovery 300tdi 3 door - in need of TLC