Struts still creaking after trying magic cure

BX Tech talk
User avatar
mnde
Meteor Man
Posts: 1453
Joined: Tue Oct 18, 2005 5:10 pm
Location: Old Woking, Surrey

Struts still creaking after trying magic cure

Post by mnde » Mon Feb 13, 2006 4:02 pm

A couple of weekends ago I tried the magic cure as follows:

1) Put car in high, turned steering to full lock to expose strut area
2) Liberally sprayed strut return hoses with plenty of brake cleaner, pulled off from return pipes, cleaned ends thoroughly using swarfega wipes
3) Set car to low height. Hoses pissed out dirty fluid
4) Started car, selected "high" position then got out quickly, reached into wheelarch, got hold of hose ends and sunk them into a jug of fresh LHM. Waited for car to assume full height.
5) Cleaned off rigid pipe ends and pushed the hoses back home
6) Set the car to low height, and then normal.
7) Repeated from step 1 the other side

The struts are still as jerky/creaky as before, even after pouring LHM/lubricating spray into the holes at the tops of the struts. Access to the nearside strut hole was difficult because for some silly reason it's facing outwards towards the inner wing... :?

This bugs me, because although when I first got the car the struts were rather stiff and creaky, after a session of Citaerobics they were as smooth as anything all the way from top to bottom! What would make them suddenly get creaky again? And I've tried regular Citaerobics again, but this time with little success.

Suggestions anyone? Is it a good idea to clean and lube under the gaiter as well?? Oh shit, I just realised I haven't tried the LHM soaked rag under the gaiter trick... Hmmm.

Mark.
1982 Citroen GSA Spécial Estate
1997 Renault Mégane RT 1.4e
1991 Citroen BX16 TGS Meteor - gone to Scotland

Stewart (oily!)
1K Away
1K Away
Posts: 1604
Joined: Wed May 18, 2005 6:23 pm
Location: North Wales

Post by Stewart (oily!) » Mon Feb 13, 2006 5:04 pm

I use the strip of towelling under the gaiter too, soaked in gear oil as I recall, it may take a few miles for the lubrication to work itself around, did you notice whether your jug of LHM had any less in it afterwards?
Stewart
TZD 19 TD one of the few
Xantia Td estate, going soft

jeremy
Over 2k
Posts: 2112
Joined: Fri Jul 01, 2005 2:58 am
Location: Hampshire UK

Post by jeremy » Mon Feb 13, 2006 5:45 pm

For general lubrication purposes - like lubricating the external strut slide LHM is as good as useless as it just doesn't hang around. I found even something thin like 3 in 1 worked quite well and have used engine oil (not that good) and anything else to hand that I could get in there. Someone on this site I think suggested chain saw oil and I got some the other day and I must say it looks nice and sticky when it dries a bit and may well hang around and do its job. (3 in 1 was used while I was on holiday and one strut went very stiff.)

These cars (well mine at least) is very sensitive to ride height and if it doesn't attain the correct height the ride is very rough. The height corrector linkage must be nice and free for it to work properly - and if you raise the car then drop it and the ride improves then you have some idea where the problem is.

Finally eventually the struts do wear out but my experience has been that the final limit is when the leakoff pipes blow off due to the volume of LHM returning through them. However new struts really does make the ride much better!

jeremy

User avatar
ken newbold
Over 2k
Posts: 4408
Joined: Sun Aug 14, 2005 10:53 pm
x 5

Post by ken newbold » Mon Feb 13, 2006 6:02 pm

You could always try my magic cure, Fit new ones. :lol:

Gareth Wales
BXpert
BXpert
Posts: 267
Joined: Wed Jun 01, 2005 7:12 pm
Location: Snowdonia

Post by Gareth Wales » Mon Feb 13, 2006 8:22 pm

I use anti-fling chainsaw oil (the oil intended to lubricate the chain) soaked overnight into the towelling belt of an old dressing gown. Works best if this particularly viscous oil it heated a bit before dunking the belt in it. Bits of the belt are secured by cable ties. Works well for months.

AlanS
BXpert
BXpert
Posts: 841
Joined: Mon May 16, 2005 9:53 pm
Location: Queensland, Australia

Post by AlanS » Mon Feb 13, 2006 10:12 pm

The holes at the strut top look like it's a case of one open, one blocked. In fact the strut gaitor is jammed up in that area and is easily removed by pushing the bit that looks like it's blocked in with the finger and then hauling down on the gaitor under the guard. The entire gaitor will then slide down the strut exposing the shiny area.
I wash off with WD40 or similar and wipe clean, then coat with silicone grease. Try some Citaerobics and check the strut where the silver part meets the strut body. If it's full of black crap, wash off again with WD and repeat dose. Then refit gaitor by jamming it upwards into strut top andwriggling around until the two locators are refitted back into the holes in the top.
Incorrect height setting will make it ride rougher than usual, but will have no effect on jerkiness unless the height has caused the strut to be operating in an area of the strut that it didn't work on prior to incorrect height being set.
Playing with heights, check out my posting on safety.

Alan S
By the time you're old enough to know it all, you can't remember why you were learning.

ernst stavro blofeld
Confirmed BX'er
Posts: 42
Joined: Wed Dec 07, 2005 2:14 pm
x 1

Post by ernst stavro blofeld » Tue Feb 14, 2006 8:59 am

Part 3 of your description gives the answer. Dirty fluid emerged.
Your struts are broken.

Stewart (oily!)
1K Away
1K Away
Posts: 1604
Joined: Wed May 18, 2005 6:23 pm
Location: North Wales

Post by Stewart (oily!) » Tue Feb 14, 2006 5:03 pm

I disagree, dirty LHM emerging would mean it had been there a long time, cleam LHM coming out might mean a lot is getting past the seal.
Stewart
TZD 19 TD one of the few
Xantia Td estate, going soft

User avatar
Ian_Fearn
Spender lotta cash on Citroens
Posts: 2231
Joined: Fri Jun 03, 2005 9:51 pm
Location: Derbyshire

Post by Ian_Fearn » Tue Feb 14, 2006 6:47 pm

I agree with Stewart.

The solution isnt always to fit new struts!! I bought brand new struts which had probably been on the shelf a long time as they were knackered.

No amount of lubing could fix them.

I'd seriously suggest getting some Pleiades re-con struts. I think they were about 80quid when i last looked.
Over and out from me