Anyone know what these are off please?

BX Tech talk
art
New Member
Posts: 6
Joined: Sun Nov 05, 2006 6:05 pm
Location: bridgend

wheel trims

Post by art » Fri Nov 10, 2006 5:04 pm

These are the same trims that i have on my 1.9 gti (1987)
I would have posted a photo, but I haven't a clue how,
off the subject slightly but could somebode tell me why, when checking the LHM level ,engine running selector on highest setting,
the indicator is way above the 2 red lines ?.
has the revevoir been overfilled.
Adrian

User avatar
docchevron
The Immoderate half of the admin team
Posts: 7529
Joined: Sun Jun 04, 2006 7:03 pm
Location: A Bucket of Fish
x 7

Re: wheel trims

Post by docchevron » Sat Nov 11, 2006 2:21 am

art wrote:could somebode tell me why, when checking the LHM level ,engine running selector on highest setting,
the indicator is way above the 2 red lines ?.
has the revevoir been overfilled.
More likley the indicator is stuck!

If it was that overful it would push a load out when on low.

Cheers
Chris G
Smokes lots, because enough's enough already!

Far too many BX's, a bus, an ambulance a few trucks, not enough time and never enough cash...

User avatar
Way2go
Over 2k
Posts: 7279
Joined: Fri Jan 13, 2006 3:15 pm
Location: RCoBerkshire
x 2

Re: wheel trims

Post by Way2go » Sat Nov 11, 2006 2:53 am

docchevron1472 wrote:More likley the indicator is stuck!
If it was that overful it would push a load out when on low.
I don't know, the reservoir is not that high when at normal height so a small amount extra could easily put it to the top I think.
Give the indicator a flick with your fingernail, that should make it drop if it is sticking.
1991 BX19GTi Auto