I'm going to let fate decide......

Buy or sell parts etc. Please put 'Wanted' in the title if it is a request for parts.
User avatar
DavidRutherford
BX Digit man!
Posts: 2704
Joined: Wed May 18, 2005 5:07 pm
Location: Placing comments on YouTube.

Post by DavidRutherford » Fri Jan 20, 2006 2:15 am

Oops! that can't be good.

Is it a standard BE3 box? I have so many BE3's kicking about, you're welcome to have one next time I'm passing if you want one. I know the ratio's won't be the same, but the casings are good, and it's not that hard to move the clusters from one case to another....
this might be a signature

User avatar
Stinkwheel
1K Away
1K Away
Posts: 1516
Joined: Wed Jan 04, 2006 9:38 pm
Location: In front of this flamin' PC

Post by Stinkwheel » Fri Jan 20, 2006 7:24 am

nope 16v are not the standard be3 box (as far as im aware)

what did you do to make it crack its box?? Did you look enviously at a xantia or something?
Doctor Of Gonzo Journalism!!!
93 BX TZD Estate
90 BX 14TE St Tropez
93 BX 19 TXD Estate
92 BX 16TXi
77 Ami 8 Break
79 Acadiane
81 Dyane6
84 2CV6
85 GSA saloon rally car
To slightly mis-quote Kitch ... "BX 14. They're just brilliant!"

User avatar
Kitch
Over 2k
Posts: 6183
Joined: Sun Jul 03, 2005 9:36 pm
Location: Fareham, Hants
x 47

Post by Kitch » Fri Jan 20, 2006 6:24 pm

16v's do use std BE3 box, but with different ratios.

I expect I've just been giving it too much stick, its hard to resist it (especially just now having fun pushing an Elise up the M271 :P )

I think its only the diff casing thats cracked anyway....it's still driving no problems. I'll wait for it to break down and then sort it, thats usually what I do :lol:

User avatar
DavidRutherford
BX Digit man!
Posts: 2704
Joined: Wed May 18, 2005 5:07 pm
Location: Placing comments on YouTube.

Post by DavidRutherford » Fri Jan 20, 2006 6:48 pm

if it's just the bolt-on diff casing, then I have one loose already off the 'box, which you're welcome to.
this might be a signature

jeremy
Over 2k
Posts: 2112
Joined: Fri Jul 01, 2005 2:58 am
Location: Hampshire UK

Post by jeremy » Fri Jan 20, 2006 8:32 pm

Worth having a good look for the problem. On my TD the bolts round the centre seem to have come loose and its leaking from the joint - been rather better since I tightened it! - may be a bit of spanner work will help - I don't think they are supposed to be desparately tight - which may have something to do with them working loose.

I'm not an expert and haven't examined it particularily carefully but I think my 16 valve has a different ribbing pattern to my TD (apparentlly same age car). Obviously the vital bit is the shaft centres.

jeremy