Another MK 1 owner

Anything about BXs
User avatar
Tim Leech
Over 2k
Posts: 15471
Joined: Tue Apr 15, 2008 11:12 am
Location: Derby
My Cars: LOTS!
x 121

Post by Tim Leech »

TRD on the continent and DTR over here (for obvious reasons lol), so V5C is wrong but I wouldnt worry!
Lots of Motors, mostly semi broken....

Mothman

Post by Mothman »

Tim,

would a Mk 2 oil filter fit ok?

Andy

User avatar
Tim Leech
Over 2k
Posts: 15471
Joined: Tue Apr 15, 2008 11:12 am
Location: Derby
My Cars: LOTS!
x 121

Post by Tim Leech »

Grenman wrote:Tim,

would a Mk 2 oil filter fit ok?

Andy
Hi Andy

Yes the XU engined cars had the same oil filter all through production life.
Lots of Motors, mostly semi broken....

Mothman

Post by Mothman »

Thanks Tim.

Andy

Mothman

Post by Mothman »

Sorry, tried once again to upload an image off photobucket and ime afraid i cannot do it.

Havnt a clue as to how to cut and paste an image from another website to this one. Totally baffled.

Andy

Dollywobbler
Over 2k
Posts: 3940
Joined: Sun Dec 04, 2005 2:25 pm
Location: Wales

Post by Dollywobbler »

You don't cut and paste. Hover your cursor over the image you want to display in Photobucket. When the box appears, click the [ IMG ] link which should copy to your clipboard automatically. Then just paste that link in the text box on this forum.

Mothman

Post by Mothman »

Hi,

whats a clipboard? I have looked very hard at Photobucket from many angles, clicked on the img code which says its then copied but i cannot see to where or what its been copied to. I have said this before, its damned near impossible to download pictures to this forum and i wont attempt it again.

Andy

User avatar
Tim Leech
Over 2k
Posts: 15471
Joined: Tue Apr 15, 2008 11:12 am
Location: Derby
My Cars: LOTS!
x 121

Post by Tim Leech »

Andy email them to bxtim@citroencarclub.org.uk and I will post them up for you mate.
Lots of Motors, mostly semi broken....

User avatar
mat_fenwick
Moderator
Posts: 7309
Joined: Tue Sep 20, 2005 4:08 pm
Location: North Wales
x 16

Post by mat_fenwick »

When the Photobucket pages says 'Copied' then it has been copied to your computer's memory (also known as a clipboard). All you need to do then to paste it onto the forum is to click in the box where you normally type a reply, hold down the CTRL key and press the V key.

Something like this should appear:

Code: Select all

[IMG]http://i181.photobucket.com/albums/x150/mat_fenwick/Photo0295.jpg[/IMG]
Image

1993 1.9 TZD Turbo Estate
1996 3.9 V8 Discovery
1993 VW LT35 campervan
1985 Hyundai Stellar V8
2016 Hyundai iLoad

Dollywobbler
Over 2k
Posts: 3940
Joined: Sun Dec 04, 2005 2:25 pm
Location: Wales

Post by Dollywobbler »

It's really not impossible Andy - and this forum is just like most others! Just takes a bit of getting used to working it all out. And, Photobucket has a nasty habit of changing its layout every now and then just to keep you on your toes...

Mothman

Post by Mothman »

If this dosnt work Tim, ile email you some tomorrow, Thanks guys.

Andy
[img][img]http://i222.photobucket.com/albums/dd12 ... re1451.jpg[/img][/img]

Mothman

Post by Mothman »

Well,

bugger me i done it.

Thanks for the instruction guys, just needed a simple guide for a simple guy.I didnt know anything about the ctrl V bit , simples now!!

Ile post more tomorrow.
She is a bit scruffy in places but will clean up in due course and i really like the colour. Got a few spares too such as a pair of front wings and front and rear bumpers and some front indicators.

Andy

Mothman

Post by Mothman »

Here's another, will do the interior tomorrow.

Andy

[img][img]http://i222.photobucket.com/albums/dd12 ... re1452.jpg[/img][/img]

ren16tx
This weeks BX legend
This weeks BX legend
Posts: 494
Joined: Thu Oct 19, 2006 12:35 am
Location: Aldershot,hants, UK

Post by ren16tx »

its very strange not seeing Sophie outside the house!! #-o
GSA X1,GSA estate, GSA PALLAS C-matic,Simca 1100,Renault 16TX auto, yellow Visa super E, wanted mk1 bx!

Dollywobbler
Over 2k
Posts: 3940
Joined: Sun Dec 04, 2005 2:25 pm
Location: Wales

Post by Dollywobbler »

Looking good! Quick note - you don't have to use the IMG tags in the forum as you're bringing them over with you. That's why your pictures have the IMG either side of them. Just paste the link in as it comes.