Ignition trouble on 19tzs

BX Tech talk
chris40
New Member
Posts: 19
Joined: Tue Mar 31, 2015 9:22 pm

Ignition trouble on 19tzs

Post by chris40 » Tue Apr 28, 2015 10:02 am

Hi ;)

Does anyone can help me to find what's happening on my tzs.
Haven't got ignition since i've removed my cobra alarm.
Two wires were connected directly and without bypass on the original wires.
A green in the motor bay with scotch and an orange at the bottom of the fuse box.
What are they related on yours ?

Here, attached, two picts.

https://fbcdn-sphotos-h-a.akamaihd.net/ ... cd1718c448
https://fbcdn-sphotos-h-a.akamaihd.net/ ... 9f2ee351e4

Many thanks
Bx 19Tzs 1990
Xantia Hdi Exclusive 1999
Xantia Hdi Sx 1999
Twingo 2 2009

Kaapelimies
BXpert
BXpert
Posts: 207
Joined: Wed Feb 10, 2010 9:01 am
Location: Hollola, Finland
x 8

Re: Ignition trouble on 19tzs

Post by Kaapelimies » Tue Apr 28, 2015 7:02 pm

Why did you break it? Try to remember where you cut the Cobras wires. Somewhere you have two wires that should be connected together (they were shorted via alarms relay when disarmed). Or you might just have disturbed some connector, maybe from the ignition unit or ignition coil?
BX 4x4 estate, several BX Van's and some more normal estates in Finland.

chris40
New Member
Posts: 19
Joined: Tue Mar 31, 2015 9:22 pm

Re: Ignition trouble on 19tzs

Post by chris40 » Tue Apr 28, 2015 8:44 pm

All wires execpt two were just pluged and didn't need to be cut.
Cobra is trying to find me the notice.
And i don't remember to disconnect a wire from the ignition.
I found were this green wire goes.
And a three parts blue connector on the fuse box.
But what is it on the other side of it, i dont know.
Bx 19Tzs 1990
Xantia Hdi Exclusive 1999
Xantia Hdi Sx 1999
Twingo 2 2009

chris40
New Member
Posts: 19
Joined: Tue Mar 31, 2015 9:22 pm

Re: Ignition trouble on 19tzs

Post by chris40 » Tue Apr 28, 2015 9:18 pm

https://fbcdn-sphotos-e-a.akamaihd.net/ ... 918e8d6fad
Got you too a green one in the same place ?
It's 12v after contact wire.
Bx 19Tzs 1990
Xantia Hdi Exclusive 1999
Xantia Hdi Sx 1999
Twingo 2 2009

chris40
New Member
Posts: 19
Joined: Tue Mar 31, 2015 9:22 pm

Re: Ignition trouble on 19tzs

Post by chris40 » Wed Apr 29, 2015 10:00 pm

Problem solved.
Topic may be closed ;)
Thx.
Bx 19Tzs 1990
Xantia Hdi Exclusive 1999
Xantia Hdi Sx 1999
Twingo 2 2009