BX TD sprays out coolant from header tank

BX Tech talk
RichardW
BXpert
Posts: 201
Joined: Tue Aug 16, 2005 1:05 pm

Post by RichardW »

Odd that it throws coolant out of the header tank, since my first BX TD had a leaking head gasket for all of the 70k miles I had it (I was being naieve and ignoring it :) ), but never blew a significant amount of coolant. Still, that's got nothing to do with the trouble yours is giving.....!

As I see it there can only be 2 ways you can get enough system pressure to lift the rad cap:

1. Over heat it - badly - since to get to 1 barg, you would need to get the coolant to around 130°C - water boils at 121°C at this pressure, and I'm pretty sure glycol increases the boiling point.

2. Gas from combustion is getting into the header tank.

We know 1 isn't true, since you have a temp gauge, so that leaves 2 :roll: . Does it have perssure remaining when cold, or pressurise quickly from start up? You've done the Head gasket with all the proper steps, but I remember a post a while back about persistent 'HG' trouble with a high mileage N/A BX Eventually on the third or so replacement, the block was checked, and it found to be slightly raised around the head bolt holes (can't remember if it was all). A few hours with an oil stone or something had it flatted back, and the new HG had lasted much longer. Of course, taking the head off a BX TD just to see if this is true is not exactly sensible 8)

Don't know why it doesn't blow coolant all the time, perhaps it normally just vents gas but when hot (eg stopped, hot day) the water expands enough to get carried out with the escaping air. Perhaps you can run the level lower to prevent it blowing out the coolant? Could you tap a pressure gauge into the cooling system to see what it's running at? It should be 0.7 - 0.8 barg if only the vapour pressure of the coolant is taken into account - my guess it you will find it's actually running at 1 barg - the rad cap relief pressure....
I NEED a BX TD.

User avatar
ken newbold
Over 2k
Posts: 4408
Joined: Sun Aug 14, 2005 10:53 pm
x 5

Post by ken newbold »

Possible sticking thermostat :?:
They think it's all over, it is now!

Stewart (oily!)
1K Away
Posts: 1604
Joined: Wed May 18, 2005 6:23 pm
Location: North Wales

Post by Stewart (oily!) »

I seem to have bought two dodgy thermostats on the trot talking of thermostats, both of them are sticking open but you might have a slow openeing one Jon, I seem to recall sticking thermostats being an issue somewhere too.
Stewart
TZD 19 TD one of the few
Xantia Td estate, going soft

Mr B
Northern Moderator
Northern Moderator
Posts: 710
Joined: Mon May 16, 2005 12:32 pm
Location: On a sofa, up the road from Marty!

Post by Mr B »

jonkw wrote: I have been just informed by some of our "Northern Contingent" that there is another "BX weekender" round my house on 3rd June, and apparently, we're going to fix it once and for all.
Guess who :roll: :wink:
1991 Landrover Discovery
1995 VW Golf SE

User avatar
Bluey1978
Confirmed BX'er
Posts: 58
Joined: Fri Feb 17, 2006 6:42 pm
Location: Wet, miserable,Carrot Crunching, Suffolk

Post by Bluey1978 »

Had this same problem on a Pug 405 diesel, seemed to get to incredibly high pressures when engine was hot, and literally blew the coolant out from the header tank via the rad cap, they are designed apparently to release high pressure and apparently a 50 mile drive was enough to cause this to happen. This was my daily trip to and from work (100 mile round trip) - engine was a non-turbo 1.9.

Got so pi**ed off with continual topping up, and seeing how everything was pointing to a blown HG - apparently you can get the coolant checked for this - didn't find this out until I had stripped the head off one weekend and found out it was not a blown HG but severly cracked ports (all the coolant ports were cracked) and 2 were totally blocked - this was at the HG end, so lead me to believe that there was a possibility that there could be other blockages throughout the block - thus causing the high pressure.

I just could not be bothered to spend time and money I didn't have putting a new engine in an old 405 and needed to get another car PDQ, so bought the Xantia and never looked back, until that fateful MOT. :cry:

To cut along story short this is the diesel 405 that I had that died on me and resulted in me buying the Xantia - same engine no probs and I'd put my neck on the line for its reliability even though it had covered 165k - just ask Ken (he now owns it). :lol:
Previous owner of a 1988 BX19 RD & Previous BX Meteor & Xantia Owner.
1995 Toyota Estima Lucida X Diesel

User avatar
Way2go
Over 2k
Posts: 7280
Joined: Fri Jan 13, 2006 3:15 pm
Location: RCoBerkshire
x 2

Post by Way2go »

Hi Jon, my first postings on this site were on trying to solve the contradictory indications of the water system but I don't know if any parallels here can be drawn to the diesel engine.
Recapping, my temperature guage was not showing higher than 90 deg but I was illuminating the red light too. Suspected fan switch, sensors, thermostat, rad cap etc BUT cit specialist recommended flushing then refilling with Barr's professional flush & water and driving for at least 100 miles before reflushing and refilling with normal AF mixture.
I kept the Barrs in cycling for a day and this did indeed cure the problem.
The rad fan now cuts in and out well and the red light stays off and the guage still reads 90 deg when hot.
I think in my case there must have been a silt blockage in the waterways between the guage sensor and the red light sensor. It certainly shows its best to try the simple things first before getting too technical. :D
May not work but nevertheless Barr's may be worth a try? :idea:
1991 BX19GTi Auto

AlanS
BXpert
Posts: 841
Joined: Mon May 16, 2005 9:53 pm
Location: Queensland, Australia

Post by AlanS »

My mate who I get the gas and gear off when I need to do my air/con jobs had a similar thing on his Nissan Diesel work ute.
Where we live, the main drag between my town and the next, about 40klms long, is mostly single lane with short sections of double "overtaking" lanes. When you get to them, it's usually a case of flattening it to get around any daydreamers in front. This guy used to notice that every time he went on this road, he ended up with steam and water everywhere, yet in around town driving there was never a problem. Long sessions idling caused the temp to rise but didn't make things get red hot.
My first suggestion (as always) was the intake hose to the pump for reasons I've mentioned before, but it checked out OK.
They had run out of ideas and things to do having replaced the HG once and a second time planed the head etc. Thermostats and anything associated were either tested, replaced or cleaned out all with no avail.
As it was costing him money, businesswise, a decision was made to do an engine swap so as to sort it once and for all times and as they started the job, the water pump was pulled out and BINGO!! Problem solved. The ends of the pump impellors were corroded off, as a result it was not circulating the coolant properly and causing overheating in certain situations.
Replaced the pump and has lived happily ever after.
Might not be your problem, but has to be worth a look.


Alan S
By the time you're old enough to know it all, you can't remember why you were learning.

jeremy
Over 2k
Posts: 2112
Joined: Fri Jul 01, 2005 2:58 am
Location: Hampshire UK

Post by jeremy »

Jon

Sorry to hear about your continuing problems with your TZD. There's nothing worse than to chase things around, do work and still find that the original problem is still there.

Is thing that strikes me is that you make no mention of :
Oil in the water,
High pressure in the hoses when cold
Combustion product smells in the cooling
Bad running
Apparently getting worse

All of which I would expect if it was a gasket problem. Cracks would allow cause most of the above BUT many seal as soon as there is some heat in the head - and that's not happening on your car.

The heater control is only a water valve and so its operation won't affect the water level (possibly absolutely minimal displacement I suppose - but really tiny) - but the heater on will add a small amount of additional cooling - which with some cold weather may be significant.

At this stage let me say that XUD's - both 1.7D Turbo and 1.9D do not seem to be endemic overheaters - and indeed both mine seem to run cool at all times with only minimal use of the fan - in fact one job I must do soon is check that both operate as I haven't heard either for ages. They certainly do not blow out water when stopped and most of the time seem very cold when stopped even after a run.

This is a long way of saying that the fact the cooling loss takes place when the car is stopped is significant.

If it wasn't your car I'd say blocked radiator as a first stop - but knowing you have flushed it and done the work this is obviously not the problem. It sounds like localised boiling to me - produces steam - blows out water - and surplus steam condenses and is untraceable - rather than combustion gasses which would remain and pressurise the system etc.

So why is it boiling in places?. You have replaced the water pump - so we know that that has been examined by you before fitting and was in order then but I suppose the impeller could have fallen off but should not have rusted away. What's the state of the block? Has someone before you either clogged it with leak stopper or run the cooling on a continuous loss basis and kept filling it with tap water - which has deposited limescale? (Once found a sidevalve engine which was completely caked so that the waterways round the valves were completely clogged - presumably as its previous owner didn't like anti-freeze and just drained it at night!)

I think the clogged theory bears some weight as heat would continue to soak through the clogging and could cause the water to boil when the engine was stopped.

But there again - it does sound like an engine with marginal cooling capacity - but my memory of finding those is that when stresses the temperature gauge continues to climb until you slacken off and of put the heater on.

Tedious!

User avatar
bernie
Likes welding rusty Fiats.
Posts: 196
Joined: Mon Sep 05, 2005 4:47 pm
Location: Southampton

Post by bernie »

Now I've got a mighty fine engine going spare as you know Jon?
Just the 0 BX
1 TZD Turbo a/c going going GONE
1 TD Hurricane being broken up for spares
3 FIAT 124 Sports!!!
1 FIAT 124 Spider ex. California
Oh and I nearly forgot
A LOVELY XANTIA HDI EXCLUSIVE ESTATE

Geoffrey Gould
BXpert
Posts: 546
Joined: Sat Jun 25, 2005 7:26 pm
Location: Bristol.UK.

Post by Geoffrey Gould »

Hello Jon. If you have a friendly garage chap then why not have him "sniff" the header tank with his gas analizer, that will tell you for sure about a head gasket etc. It seems to point to a cooling system that is just on the edge of coping. If I remember correctly your motor does go quite well and is "tuned" this will generate extra heat that has to go somewhere. If you could get a new radiator, if the sniff test is ok, then that may be the way to go.
Had one valeo rad last 9 months before it was choked with something and that was with a 55% aftifreeze solution.Admittently not with distilled water.
Running mine with the heater off does make the fans come on more frequently, but never on full speed. Just thought of something, the fans on mine are wired to run "always" and do kick in for a while after stopping and leaving the car sometimes if it's been crawling in traffic.
Best wishes.
Geoff.

User avatar
Bluey1978
Confirmed BX'er
Posts: 58
Joined: Fri Feb 17, 2006 6:42 pm
Location: Wet, miserable,Carrot Crunching, Suffolk

Post by Bluey1978 »

What Jeremy states about problem sounds as though you have exactly the the same problem I had with the Pug. The car would start brilliantly run smoothly and drive and accelerate well, no oil in water or Mayo in oil filler cap - classic symbols of NOT having a blown HG.

Hence the suggestion about blockages, if someone has put some radweld in the system thinking that the rad was losing the water - that may cause some problems aswell.
Previous owner of a 1988 BX19 RD & Previous BX Meteor & Xantia Owner.
1995 Toyota Estima Lucida X Diesel