XUD start/cutting out issues

BX Tech talk
patersom10
BXpert
BXpert
Posts: 327
Joined: Wed Sep 12, 2012 11:46 pm
Location: Warwickshire

XUD start/cutting out issues

Post by patersom10 » Fri Sep 26, 2014 11:31 am

where do I start...

My ZX is taking about 5/10min to start and is cutting out within 5 min of driving or when the revs drop. you can sit revving it for 5 min will still cut out. once hot will start easier although still cuts out when driving for the first 10-15 min.

Have been running 50/50 veg mix all summer, give or take. sometimes when its been a hot week near to 100% veg. doing 500ish miles a week no problems. as I did last summer in my TGD. one cold morning last week wouldn't start so filled it with diesel and changed fuel filter. started and ran eventually but cuts out.

any ideas, pump failing? its the bocsh one. could I be getting air in somewhere? glow plugs shot?

luckily having my xsara has not left me without a car put prefer the ZX, all advise welcomed... [-o<
93 ZX Volcane TD
03 Xsara VTR - HDI (remapped to 140bhp)

92 BX 16v phase 2 - now sold
93 BX 17TGD - now sold

User avatar
Kitch
Over 2k
Posts: 6205
Joined: Sun Jul 03, 2005 9:36 pm
Location: Fareham, Hants
x 49

Re: XUD start/cutting out issues

Post by Kitch » Fri Sep 26, 2014 12:33 pm

Air in the fuel.

User avatar
themildbunch
BXpert
BXpert
Posts: 592
Joined: Fri Apr 30, 2010 9:38 pm
Location: Stroud, UK
x 4

Re: XUD start/cutting out issues

Post by themildbunch » Fri Sep 26, 2014 2:43 pm

Sounds like air somewhere...

Unless the pump's had new seals they'll all be getting old now and probably stressed from the action of different fuels over time. I have an old Audi which weeped from the pump head seal - running on bio diesel stopped this leak for a couple of years, until the other seals gave out - has done nearly 300,000 though.

I found when air was getting in before the pump the revs would increase as the pump tried to compensate (this was a Lucas though) - On my n/a Bosch BX when the pump's driveshaft seal started letting in air it would drive OK after a hard start, but after idling for 5 mins + would slowly die... This suddenly got much worse recently with a noticeable leak all over the cambelt and almost impossible to drive unless you keep the revs up and don't stop!

Worth plumbing in some clear line between filter and pump to help diagnose... If it's the pump you may get no bubbles when running but a big stream when you stop - if it's before the pump you'll get a stream of bubbles when running.
1988 BX 19 Gti 16v
1991 BX 17 TZD Estate
1991 BX 17 TZD Estate

patersom10
BXpert
BXpert
Posts: 327
Joined: Wed Sep 12, 2012 11:46 pm
Location: Warwickshire

Re: XUD start/cutting out issues

Post by patersom10 » Sat Sep 27, 2014 4:00 pm

Bled system again now running well, maybe an air pocket missed last time.

Will see how it is at 5am Monday morning when it's cold ! Thanks for the advise.
93 ZX Volcane TD
03 Xsara VTR - HDI (remapped to 140bhp)

92 BX 16v phase 2 - now sold
93 BX 17TGD - now sold

User avatar
electrokid
1K Away
1K Away
Posts: 1764
Joined: Fri May 09, 2008 2:14 pm
Location: Woking

Re: XUD start/cutting out issues

Post by electrokid » Tue Sep 30, 2014 9:08 am

Could be a build up of crud from the veg. Check the fuel filter and the bottom of the fuel tank by removing the fuel gauge sender.

Could be air: check where the fuel pipes take a 90° bend around the back of the rear passenger footwell and the rubber bulb priming thingy.
1992 BX19 TGD estate 228K Rusty - SORNed
2002 C5 HDi SX estate

patersom10
BXpert
BXpert
Posts: 327
Joined: Wed Sep 12, 2012 11:46 pm
Location: Warwickshire

Re: XUD start/cutting out issues

Post by patersom10 » Tue Sep 30, 2014 5:47 pm

problem not solved, have ordered new primer bulb with non return valve. so hopefully that will work, cant see an actual leak anywhere.

have done around 300 miles with a bottle of redex in half a tank so hopefully that should blast the crud out.
93 ZX Volcane TD
03 Xsara VTR - HDI (remapped to 140bhp)

92 BX 16v phase 2 - now sold
93 BX 17TGD - now sold

User avatar
Philip Chidlow
Over 2k
Posts: 11576
Joined: Fri Oct 07, 2005 1:08 pm
Location: Chelmsford, Essex
x 16

Re: XUD start/cutting out issues

Post by Philip Chidlow » Tue Sep 30, 2014 8:37 pm

Check the fuel filter housing isn't letting in air anywhere.
• 1992 Citroen BX TZD Turbo Hurricane
• 2006 Xsara Picasso 1.6 16v

Mothman

Re: XUD start/cutting out issues

Post by Mothman » Tue Sep 30, 2014 8:47 pm

Look at your leak off pipes, if one of them is split, that will cause air leaks. An easy fix.

Andy

Defender110
Over 2k
Posts: 5898
Joined: Wed Dec 16, 2009 8:02 pm
Location: Harwood, Bolton
My Cars: Citroen BX MK1 Break.
Land Rover Discovery Series 1 200tdi 3 door
Land Rover Discovery Series 2 Facelift TD5
BMW X1
x 25

Re: XUD start/cutting out issues

Post by Defender110 » Wed Oct 01, 2014 3:39 pm

Mothman wrote:Look at your leak off pipes, if one of them is split, that will cause air leaks. An easy fix.

Andy


Not so, leak off pipes are on the return and just cause a fuel leak and not air in the pressurised feed.
Kevan
1987 Citroen BX MK1 diesel estate.(Currently in dry storage)
1997 Mercedes C230 W202 - daily driver.
2010 BMW X1 SE 2.0D Auto - Her indoors daily driver.
2003 Land Rover Discovery Series 2 Facelift TD5 - Daily driver / hobby days and camping.
1993 Land Rover Discovery 200tdi Series 1 3 door - in need of TLC

Mothman

Re: XUD start/cutting out issues

Post by Mothman » Wed Oct 01, 2014 3:58 pm

Ok. i had a similar problem. Found a dirty great split in a leak off pipe, changed it. Problem gone. What was that then?

Andy

citronut
Over 2k
Posts: 2781
Joined: Wed Oct 31, 2007 7:55 am
Location: EAST SUSSEX UK

Re: XUD start/cutting out issues

Post by citronut » Thu Oct 02, 2014 8:31 am

Defender110 wrote:
Mothman wrote:Look at your leak off pipes, if one of them is split, that will cause air leaks. An easy fix.

Andy


Not so, leak off pipes are on the return and just cause a fuel leak and not air in the pressurised feed.
apparently the Bosch pump dose not like split leak off pipes, but the Lucas pump runs fine, just makes a mess

regards malcolm
curent ride
K reg BX 17TD TZD est
also own
K reg D special

no longer have
H reg CX saffari 2.5 TRI (now gone to Malaysia)
R reg xantia 1.9TD est (gone to meet its maker)

User avatar
mat_fenwick
Moderator
Posts: 7278
Joined: Tue Sep 20, 2005 4:08 pm
Location: North Wales
x 13

Re: XUD start/cutting out issues

Post by mat_fenwick » Thu Oct 02, 2014 10:33 pm

I'll second that, but I can't explain why! I've had a return line split on the (Bosch pumped) van, and it wouldn't even start as it had lost the ability to draw fuel up from the tank. Yet when I had one fail on the BX when it has the Lucas equipped engine, there were no running issues, just a very dieselly smell which alerted me to it!
Image

1993 1.9 TZD Turbo Estate
1996 3.9 V8 Discovery
1993 VW LT35 campervan
1985 Hyundai Stellar V8
2016 Hyundai iLoad

User avatar
citsncycles
Over 2k
Posts: 3224
Joined: Sun Aug 08, 2010 9:14 pm
Location: Dursley, Gloucestershire

Re: XUD start/cutting out issues

Post by citsncycles » Sun Oct 05, 2014 6:47 pm

I'd second the filter housing suggestion - the one on Timex has just failed!
Mike Sims
BX 19RD Estate Mk1 - Timex!
BX 4X4 Estate - Oh god, I've done it again!
BX 17RD MK1 - it called to me!
BX14 TGE, - SOLD
XM Turbo SD,GS Club Estate,Visa 17D Leader,HY Pickup,Dyane Nomad,Dyane 6,2CV AZL,Falcon S,Trabant P50,3x Land Rovers (88" series 1,109" series 2a FFR,series 2a Marshall ambulance),DKW F7, Lambretta LD150 x 1.5,Mobylette SP93,Ural Cossack,Ural M63,CZ 250 Sport,Honda Varadero 125,lots of bicycles & tricycles including (but not only) Sunbeams,Higgins & Bates!